Claim Comparer Issue

Incident Report for IamIP Platform

Resolved

This incident has been resolved.
Posted Jul 29, 2026 - 11:31 CEST

Identified

We identified issue with Claim Comparer component, we are currently working on the fix. All other platform functionalities are operational.
Posted Jul 28, 2026 - 15:22 CEST
This incident affected: Patent Platform.